Back to overview
Degraded

Transaction Notification Service: Degraded Gateway Performance

Oct 21 at 07:20pm CET
Affected services
Transaction Notification

Resolved
Oct 21 at 07:20pm CET

Service is now fully operational and performing as expected. We apologize for any inconvenience caused and greatly appreciate your patience and support.

Created
Oct 21 at 07:20pm CET

We're currently experiencing delays with Transaction Notifications from the bank provider. Our team is actively investigating the issue.

Last Notification Timestamp: 2025-10-21 19:20:37.

We're working to restore normal operations as quickly as possible and will share further updates shortly. Thank you for your patience.