Back to overview
Degraded
Transaction Notification Service: Degraded Gateway Performance
Jul 14 at 03:10am CET
Affected services
Transaction Notification
Resolved
Jul 14 at 03:11am CET
Service is now fully operational and performing as expected. We apologize for any inconvenience caused and greatly appreciate your patience and support.
Affected services
Created
Jul 14 at 03:10am CET
We're currently experiencing delays with Transaction Notifications from the bank provider. Our team is actively investigating the issue.
Last Notification Timestamp: 2025-07-14 03:08:54.
We're working to restore normal operations as quickly as possible and will share further updates shortly. Thank you for your patience.
Affected services